San Juan 8 > A un click > WhatsApp

WhatsApp: alertan por una foto que podría poner en riesgo tu teléfono

"Los usuarios con aplicaciones vulnerables podrían recibir una imagen maliciosa que puede provocar la corrupción de la memoria del dispositivo (desbordamiento de búfer)", dice la alerta publicada por el Instituto Nacional de Ciberseguridad de España. Se refiere a una falla en una de las nuevas versiones de WhatsApp, la app de mensajería de Meta.

La alarma suena porque el organismo considera de alta relevancia la falla de vulnerabilidad detectada en la aplicación ya que podría dañar los teléfonos de quiénes se vean afectados por la misma.

Te puede interesar...

El informe que busca poner en alerta a los usuarios de WhatsApp para Android detalla que "un ciberdelincuente puede crear y enviar una imagen maliciosa que, por falta de comprobación del código desenfoque cuando se recibe, puede provocar escritura fuera de límites (desbordamiento) del búfer o corrupción de la memoria del dispositivo, con repercusión en la disponibilidad, confidencialidad e integridad de los datos y programas almacenados".

Al realizarse de forma online y sin ningún tipo de validación, para ser víctima de este ataque solo alcanza con recibir una imagen maliciosa. Por la fuerte vulnerabilidad ante un ataque de este tipo, los especialistas recomiendan verificar la versión de WhatsApp y actualizarlo en caso de que sea una anterior a la 2.21.22.7 en la que se corrigió el problema.

Cómo verificar qué función de WhatsApp tengo en mi teléfono Android

Acceder a las opciones de configuración, ubicadas en la parte superior derecha, identificado por tres puntos

Ir a "ajustes" y seleccionar "ayuda"

Elegir la opción "info de la aplicación"

En caso de tener una versión anterior a la 2.21.22.7, el teléfono es vulnerable al ataque del componente Image Blurring Handler por lo que se recomienda actualizar la aplicación.